Daf XF 105 V 2

Lizenzbestimmungen
Do What the Fuck You Want to Public License (WTFPL)
Kompatible OMSI-Version
OMSI v2.x
Empfohlene OMSI-Version
Aktuell v2.3.x
Vorausgesetzte kommerzielle Erweiterungen
- Keine -

Neue LKW, als Sattelschlepper und Lastzug

Wer hat ihn nicht vermisst, wenn man so über die leere Autobahn brettert? Jetzt gibt es endlich auch einen Freeware-Sattelschlepper für Omsi. Mit Version zwei gibt es das ganze auch noch mal als normalen LKW, optional auch mit Anhänger. Anbei liegen natürlich auch die entsprechenden Dateien für ein "parkendes" Szenerieobjekt.


Damit der Lastzug richtig funktioniert, muss mindestens Omsiversion 2.3 (Doppelgelenkupdate) oder höher installiert sein. Für Sattelschlepper und LKW ohne Anhänger wird lediglich die Version 2.0 oder höher benötigt.


Viel Spaß damit.




Das Problem, dass der Auflieger die Texturen nicht wechselt und auch nicht blinkt, wenn der LKW abbiegt, besteht weiterhin. Allerdings fehlt mir gerade die Zeit dazu, mich intensiver damit auseinanderzusetzen, und ich denke, man kanns erst mal noch verschmerzen. Wenn einer weiß wies geht -> PN an mich. Danke. Wer weitere Fehler findet, darf natürlich auch gerne Bescheid sagen.


Vorausgesetzte kostenlose Erweiterungen:


Keine | None

Bilder