Posts by byesprite

    Wie Tatra bereits gesagt hatte, sind nicht alle davon "wirklich" beschädigt.




    Denke bitte daran, das Steam alle Dateien in Omsi als beschädigt ansieht, die du in Omsi geändert hast ... also auch die Dateien, wie Controllereinstellungen, die Optionsdatei, gemoddete Busse oder nur geringfügig angepasste Dateien (bsp. Fahrersicht). All solche Dateien werde auch als beschädigt angesehen, weil diese nicht dem Ursprung entsprechen. Somit kommt man bei einer Überprüfung sehr schnell auf weit über 1.000 "fehlerhafter oder beschädigter" Dateien.

    Guten Abend auch von mir,


    ich fange einfach mal an, alles fehlerhafte zu markieren.

    Das sieht gar nicht gut aus, Baumgarten runter nehmen oder neu installieren.


    Das sieht für mich so aus, als hätte dir der Neoman den OMSI ein wenig zerschossen.

    Neueste Version drauf?

    Schon neuinstalliert?


    Alle zukünftigen Logfile Fehler sind in einem Spoiler verpackt, da diese sehr lang sind.


    Der NeoMan hat definitv einen Fehler, neuinstallieren oder von der Festplatte löschen.



    Solaris Add-On neuinstallieren, bzw. Morphi Pack mit neuinstallieren, hier gibt es gewaltige Probleme.


    Quote


    1469 18:27:14 - - Warning: File vehicles\Urbino_II\model\Gelenk_V_3door_Morphi.cfg: texture filename SU18_II_V_Main.dds not found in mesh file vehicles\Urbino_II\model\Gelenk_V\Urbino_II_Main_V_splitted_windows_int.o3d!


    1472 18:27:35 - - Warning: File vehicles\Urbino_II\model\Gelenk_H_3door.cfg: texture filename SU18_II_H_Dreck.dds not found in mesh file vehicles\Urbino_II\model\Gelenk_H_3door\Urbino_II_Klappfenster_HR_int_3door.o3d!


    1488 18:27:42 - - Warning: File vehicles\Urbino_II\model\Gelenk_H_3door.cfg: texture filename SU18_II_H_Dreck.dds not found in mesh file vehicles\Urbino_II\model\Gelenk_H_3door\Urbino_II_Klappfenster_HR_ext_3door.o3d!

    Hier nochmal ein paar Fehler, die auch zeigen, das entweder dein Morphi, oder dein Solaris Add-On ziemlich abgeraucht ist.

    Das "vermute" ich nicht.

    Soweit ich das hier gesehen habe, handelt es sich um einen Fehler im Scriptsystem.

    Die Vermutung ist aber falsch. Wenn es ein Problem im Script sein sollte, dann müßten alle user dieses Problem haben. Aber es gibt einige User, bei denen das Problem nicht auftritt. Und alle haben das gleich Script mit dem selben Inhalt.

    Auch wieder war.

    Aber scheinbar gibt es ja eine Lösung dafür. :)

    ich habe die Bremsprobleme beim Facelift überhaupt nicht.

    Es geht auch um den Facelift G. :)

    Da ich sowieso nicht allzu oft mit dem Karren fahre, ist es mir relativ egal.

    Sonst mal ohne und mit Morphi Soundpack probieren. ;)


    Quote

    Ich vermute, defekter Bus !

    Das "vermute" ich nicht.

    Soweit ich das hier gesehen habe, handelt es sich um einen Fehler im Scriptsystem. :hitit:

    Dann hast du ein ganz grundsätzliches Problem.


    Hafencity hast du schätze ich mal schon neuinstalliert, per Steam kannste mal probieren Omsi zu reparieren (Was da eigentlich nicht wirklich hilft, aber trotzdem, vielleicht bringts was ^^)