.bmp Datei Ziel für die Krüger

Welcome to the OMSI-WebDisk!
You might have certainly noticed that the most content of user postings is written in german. But you are not forced to translate your text in german (the translations are usually not understandable anyway; but if you have learned it and want to practice, of course feel free to try it). You can write your text in english language and you will see that the community will anwser in english, too. Take it easy, our community is flexible.
  • Hallo

    Ich habe ein kleines Problem und zwar wollte ich zu Weihnachten ein Sonderziel zu Weihnachten erstellen. (Siehe Spolier)

    Dann habe ich versucht das ganze in eine Hofdatei einzufügen. Dies habe ich mit der Hof Suite von Lukas (rumpelhans) gemacht bzw machen wollen. Dort habe ich dann ein neues Ziel erstellt und habe bei der Krüger Textur den Pfad angegeben. Im Omsi aber bleibt die Matrix leer.

    Ich habe das ganze nach diesem Tutorial gemacht und kontrolliert.

    Kann mir jemand helfen?

    Danke im voraus

    Mfg

    Tjum28

    ---------------------------

    PS: Allen nochmal ein frohes neues Jahr:)

    Meine Projekte:



    K-Bergbahn Updated Showroom:

    https://reboot.omsi-webdisk.de/community/thread/534-k-bergbahn-updated/?postID=4951#post4951

    Meine Repaintecke:

    https://forum.omnibussimulator.de/forum/index.php?thread/50357-repaints-by-tjum28/#post1016045

  • Ich erinnere mich, dass es da Probleme gab mit dem Format des Bildes. Wenn du paint.net benutzt, versuche mal, die Bittiefe zu wechseln (8, 16, 32, ...).


    Hilft auch das nicht, könnte es einen Hinweis in der Logfile geben, dass die Datei nicht gefunden werden konnte. Die Datei muss exakt in Vehicles/Anzeigen/Krueger (oder so) liegen, falls es ein Unterordner ist muss in der Hof-Datei so etwas wie Unterordner/Frohe Weihnachten.bmp angegeben werden, bei Überordnern ../. Workaround: Verschiebe die Textur nach OMSI/Textures, um zu schauen, ob die Datei überhaupt angenommen wird.


    Nebenbei ist die HOF-Datei leicht fehlerhaft: Nach "global_stringcount" muss eine 6 stehen und das Betriebsfahrt-Ziel wurde nicht gefunden (diese Fehler erscheinen auch, wenn die Datei mit der HOF Suite geöffnet wird. Nach erneutem Abspeichern ergibt sich Folgende richtige hof-Datei (Kommentare weggelassen):