KOMSI unable to open Com Port

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!

There is no binding software & hardware advice here. All contributions are made to the best of our knowledge and belief. Any consequential damage caused by your own fault cannot be attributed to the help provided here on the WebDisk.

  • Hey Leute. Da mir im OOF niemand helfen konnte Frage ich nochmal hier nach.

    ich habe zu Weihnachten 2018 ein VDV Dashboard bekommen, und bin gerade dabei es zu verkabeln. Jetzt habe ich mein Tacho an den strom angeschlossen, und über ein Arduino MEGA und KOMSI mit dem Computer verbunden.

    Wenn ich aber in der KOMSI Server unter Lights and Gauges den Com Port (wo das Arduino angeschlossen ist) auswähle und auf on/off klicke, kommt: "unable to open Com Port (error:2)".


    Ich bin am verzweifeln ?(


    Danke im vorraus für jede Hilfe!


    MFG Timothée


    EDIT: Noch eine Frage: Hat jemand von euch Komsi mit der neusten Omsi Version getestet? Da steht ja, dass eine Funktion auf allen Rechnern nicht gewährleistet werden kann.

  • Advertisement
  • Servus,


    hast du dein Arduino an einem USB2.0 Port? Bei 3.0 gibt es teilweise Probleme.

    Hast du auch den richtigen COM Port ausgewählt? Im Geräte-Manager kannst du nachschauen welchen Port du brauchst. (bzw. siehst du auch in der Arduino Software).


    Grüße!

    Daniel

  • Moderator

    Added the Label Software
  • Moderator

    Set the Label from Software to KOMSI