Soundmod X10-Addon kompatibel machen

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Hallo,

    ich würde gerne versuchen Morphis Soundmod vom LCDD X10-Addon auf die Version 1.3 kompatibel zu machen für Hilfe wäre ich dankbar.

    Schönen Sonntag

  • Advertisement