PN-Versand nicht möglich

Welcome to the OMSI-WebDisk!
You might have certainly noticed that the most content of user postings is written in german. But you are not forced to translate your text in german (the translations are usually not understandable anyway; but if you have learned it and want to practice, of course feel free to try it). You can write your text in english language and you will see that the community will anwser in english, too. Take it easy, our community is flexible.
  • Hallo,
    ich habe versucht MarvinK bezüglich des Dateienuploads eine PN zu senden. Jedoch wird mir nach langer Ladezeit folgendes angezeigt:

    Quote

    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 193828206 bytes) in /homepages/30/d433804202/htdocs/projektUpload/wcf/lib/system/event/listener/URLParserLinknameListener.class.php on line 66


    Ich habe deswegen versucht mich mit meinem Anliegen an pBuch zu wenden, jedoch erscheint der gleiche Fehler.Wäre toll, wenn ihr weiter wissen würdet.


    lG
    Joshua

    OMSI-Tutorials für Einsteiger & Let's Plays (bald) auf:
    iajer11

    Edited once, last by iajer ().

  • Ich gab grade Tristan eine PN geschrieben und die ist angekommen :huh:
    Habs auch gleich bei Dir nochmal probiert, aber wieder:
    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 193828206 bytes) in /homepages/30/d433804202/htdocs/projektUpload/wcf/lib/system/event/listener/URLParserLinknameListener.class.php on line 66

    OMSI-Tutorials für Einsteiger & Let's Plays (bald) auf:
    iajer11

  • Ich habe gerade erfolgreich eine TestPN mit einem Link an MarvinK gesendet. Kann also nicht der Fehler sein.
    iajer : Vielleicht postest du die exakte Nachricht, die du mir schicken wolltest, hier herein. Dann können wir Fehlerquellen suchen / auschließen.

    LG
    pBuch

  • Die Links sind anscheinend doch das Problem. Ich habe versucht den Inhalt der PN hier zu posten und es ging nicht. Jetzt hab ich das h t t p : / / w w w vor den Links entfernt und es geht. Ich teste das gleich nochmal per PN.

    EDIT: Hat funktioniert. Liegt anscheinend an den Links, komisch :huh:

    OMSI-Tutorials für Einsteiger & Let's Plays (bald) auf:
    iajer11

  • Eben. Das "Automatischer Linkname"-Plugin ("URLParserLinknameListener.class.php") lädt die jeweiligen Dateien aller Links eines Beitrags in den Speicher, der läuft voll (bei 1&1 liegt das Limit bei 128MB, das kann auch bei Uploads zum Problem werden) und es gibt eine Fehlermeldung.


    Grüße