Drucker von Mx200 aus dem EN02 in Scania Citywide

Welcome to the OMSI-WebDisk!
You might have certainly noticed that the most content of user postings is written in german. But you are not forced to translate your text in german (the translations are usually not understandable anyway; but if you have learned it and want to practice, of course feel free to try it). You can write your text in english language and you will see that the community will anwser in english, too. Take it easy, our community is flexible.
  • Hallo,

    ich habe mehrfach versucht den Drucker von Mx200 in den Scania Citywide einzubauen. Allerdings stoße ich dabei jedes mal auf Probleme und der Drucker funktioniert nicht so wie er soll bzw. der halbe vordere Wagenkasten ist weg. Hat jemand dazu schon eine Einbauanleitung geschrieben, oder weiß was der Fehler sein könnte? Eigentlich weiß ich wie sowas funktioniert und normalerweise klappt sowas bei mir auch. Ich habe es so oft wiederholt und weiß jetzt einfach nichtmehr weiter. Laut logfile sind es immer Zeilenerrors usw. aber mir ist nicht ersichtlich wieso.


    Lg,

    Trissi

  • Ich glaube mal irgendwo gelesen zu haben das Mx200 irgendetwas dort eingebaut hat um solche Modifikation zu verhindern. Frage mich aber bitte wo ich das gelesen habe.

    Es ist der Wert der Überzeugungen, der den Erfolg ausmacht. Nicht die Anzahl der Anhänger.


    It is the quality of one's convictions that determines success, not the number of followers.

  • Ich glaube mal irgendwo gelesen zu haben das Mx200 irgendetwas dort eingebaut hat um solche Modifikation zu verhindern.

    Da hast du dich aber verlesen, weil solche Möglichkeiten garnicht gegeben sind.


    Hat jemand dazu schon eine Einbauanleitung geschrieben,

    Keiner wird eine solche Einbauanleitung schreiben, wenn er es nicht selbst umsetzen möchte. Solche Anleitungen sind sehr umfangreich. Da bleibt dir nichts anderes übrig, als neu anzufangen und vorherige Fehler zu vermeiden.


    ... bzw. der halbe vordere Wagenkasten ist weg.

    Dieser Fehler tritt immer dann auf, wenn DU einen Fehler in der model.cfg gemacht hast. Dann stößt Omsi an seine Grenzen und die Wagenteile, die in der schadhaften model.cfg stehen, werden ausgelassen.


    ... oder weiß was der Fehler sein könnte?

    Du erwartest wirklich, dass User hier raten sollen, welche Fehler du gemacht hast? Errate du mal, was im 3.Fach meiner Glasvitrine steht ...

    Schau in die Logefile rein. dort stehen die meisten Fehler drin.

    Laut logfile sind es immer Zeilenerrors usw. aber mir ist nicht ersichtlich wieso.

    Ist mir auch nicht ersichtlich. Wird auch niemanden anderes ersichtlich sein, denn keiner kann wissen was du für Scheiße baust. Die einzige Info, die du hier gibst, ist das der Bus nicht angezeigt wird und Fehler in der Logfile geschrieben worden sind? Und jetzt erwartest du, dass User erraten, wo das Problem oder die Probleme liegen?

    Jegliche Zeilenfehler solltest du in der angezeigten Datei entfernen. Dir ist der Fehler nicht ersichtlich, für Omsi sind diese Fehler gravierend.


    In der Logfile werden andere Zeilennummern angegeben, als im Editor. Omsi beginnt bei der Zeilenzählung immer bei NULL, während die erste Zeile bei Word immer die Zeile 1 ist. Also suche in der Logfile die angegebene Zeilennummer und addiere eine Zeile dazu. Dort steht mindestens ein Fehler drin.


    Da du hier keine Möglichkeiten gibst, das man dir helfen kann, gehe ich davon aus, dass du gar keine Hilfe möcjhtest. Du hast weder die Logfile noch einen Auszug, aus dem fehlerhaften Bereich der model.cfg gepostet. Du bist lange genug in den Foren unterwegs, um zu wissen, dass es absolut unmöglich ist, Fehler zu erkennen, wenn es keine Logfile gibt. Die Frage war sicher nur ein Scherz. Daher ist hier zu!

    Tabsi Gruß von Tabsi und

    Tatra Bahn

    -Co-Projektleiter der WebDisk-

  • Moderator

    Closed the thread.