Probleme mit dem V5.1 und dem V2 Modifikations Pack von Morphi

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Fehlermeldung bei Nutzung als KI Wagen


    Hallo liebe Webdisk,

    Ich hab seit Uhrzeiten in meiner KI Liste für sämtliche Maps Denn O530 Mit Morphi Mod sowie den Facelift mit Morphi Mod. Nun habe ich letztens für eine YouTube Reihe Lemmental installiert und wollte es starten. Sofern ich dann aber auf der Map bin hagelt es Fehler . Fehlende Texturen und Kleinigkeiten. Aber wenn ich die ganz normale O530(Standart Allter) Version nutze keine Probleme . Um ehrlich zu sein ist es halt so das die Busse da sind aber die Performance im Keller ist also maximal 15 FPS und ohne die V5.1 40 FPS. Mir wurde gesagt das die Version KI tauglich ist und zu kleinen Performance Problemen führen kann aber ich denke das das ein anderes Problem ist. Und auch Mit Neuinstallation OMSI und Lemmental, Bus konnten dies nicht beheben.


    Bitte um schnelle Hilfe da ich solangsam keine Lust mehr habe.


    Vielen Dank im Voraus für eure hilfe


    Logfile

    logfile.txt


  • Advertisement
  • Der Logfile lassen sich jetzt keine größeren Probleme entnehmen, bis auf ein paar Texturen und Sounddateien sind die Busse vollständig. Morpheus empfiehlt die Nutzung Ur-Version für AI Listen. Der fehlt zwar die Euro 3 Variante, aber die kann man ohne größere Probleme ergänzen.

  • Der Logfile lassen sich jetzt keine größeren Probleme entnehmen, bis auf ein paar Texturen und Sounddateien sind die Busse vollständig. Morpheus empfiehlt klar und deutlich, dass die Varianten KI-fähig sind, aber empfiehlt die Nutzung Ur-Version für AI Listen. Der fehlt zwar die Euro 3 Variante, aber die kann man ohne größere Probleme ergänzen.

    Ja das habe ich ja auch ausprobiert und es geht. Da Frage ich mich halt auch ob das nur bei mir Und Lemmental so ist oder ob auch andere und andere Maps das haben . Aber danke schonmal für den Hinweis

    Fehlende Texturen sind nicht das grosse Problem. In der Logfile sehe ich nicht wirklich probleme

    Danke. Das meine ich ja auch da steht nicht wirklich viel drin wieso weshalb usw.

  • Fehlermeldung bei Nutzung als KI Wagen


    Hallo liebe Webdisk,

    Ich hab seit Uhrzeiten in meiner KI Liste für sämtliche Maps Denn O530 Mit Morphi Mod sowie den Facelift mit Morphi Mod.

    Morpheus hatte doch bei den Dowloads auf folgendes hingewiesen:


    Der Bus ist zwar als KI nutzbar, es wird allerdings empfohlen Alterrs Originalversion dafür zu nutzen. Eventuell kann es sonst zu Performanceproblemen kommen.

    Also entweder den V4.5 oder Allters Originalversion und V1.1 FL installieren und das dann entsprechend in den Ailists ändern oder eben damit leben.

    #NICHTSELBSTVERSTÄNDLICH

  • danke schonmal . Ich werde es weiter ausprobiert und da ist mir noch was aufgefallen in der Logfile.


    "Try to place Random Bus" war nie vorher da aber jetzt immer bei diesen Bussen. Mal sehen

  • Moderator

    Added the Label Vehicle