Fehler beim Repaint des Bremer A40 (GL) [ERLEDIGT]

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Moin,


    ich hab mich mal gewagt, für den Bremer Lions City Gelenkzug ein Weser-Ems Bus Osnabrück Repaint zu erstellen, welches ich hier auch zum DL geben wollte. Jedoch funzt dieses Repaint nicht ganz.


    Jedes Repaint, welches ausm Addon mitgeliefert wird funzt, nur meins net. Kann mir jemand weiterhelfen?


    Bild:



    ---

  • Advertisement
  • Ich kenne diesen Bus zwar nicht, aber ich denke du hast versucht den Bus auf die Standart Art zu repainten. Es kann jedoch sein, dass man das hier mit dem RepaintTool in der SDK machen muss. Sicher bin ich mir nicht, aber so ein silberner Bus kommt meistens dabei raus, wenn man das so macht.


    PS. Das ist ein MAN Lions City G

    G: 3 Türen

    GL: 4 Türen

    GXL: 5 Türen

    Dresden: DVB, RVD, DB, S Bahn Dresden, Müller Bus, Satra, OVPS, trilex, SBS <-- (eventuell etwas veraltet)

    Edited 2 times, last by DVB-Dresden: Doch ein G ().

  • Ne. Ich hab den so repaintet, wie ich auch den Schrotlaris aus Ruhr repaintet hab. Einfach nach dem Tutorial von Felix Modellbusse.


    Mit dem Schrottlaris hats geklappt, das Repaint funzt. Nur mit dem A40 klappts net.


    Zum Thema Repainttool. Das hab ich verwendet. Nur iwie hauts net hin.



    PS. Das ist ein MAN Lions City G

    G: 3 Türen

    GL: 4 Türen

    GXL: 5 Türen

    Zu dem Thema.

    Im OMSI steht bei dem Bremer 3tüer A40.

    Man kann die Fahrzeuge unterschiedlich bestellen, richtig

    ---

  • modellbusse ;) repaintet seine Busse auf die Standart-Art über paint.net. Du musst das im RepaintTool in der SDK machen. Dort findest du auch eine Anleitung, das brauch ich glaubich nicht alles hinschreiben, wie das geht. Also über die Variante mit der man die Standart-MANs repaintet.


    Man kann die Fahrzeuge unterschiedlich bestellen, richtig

    Hast ja recht, es ist ja ein A40. M, C, G, GL, DL ist ja nur die Länge.

    Dresden: DVB, RVD, DB, S Bahn Dresden, Müller Bus, Satra, OVPS, trilex, SBS <-- (eventuell etwas veraltet)

  • Und wie der Modellbusse repainte ich auch meine Fahrzeuge.

    Beim Urbino hats geklappt. Nach gleicher Art hab ich den A40 repaintet. Hat net hingehauen.


    Vielleicht weiß jemand anderes ne Lösung

    ---

  • Ich hab doch geschrieben, dass es auf diese Art und Weise (wie auch modellbusse ;) seinen Solaris oder seine Citaros repaintet) nicht funktioniert.

    Wenn du das nicht begreifen willst, kann ichs nicht ändern.


    Schau doch mal im Explorer hier nach: ...\OMSI 2\SDK
    Dort findest du ein Repaint-Tool mit dem du dein Bremer Lions City Repainten kannst!

    Ich glaube in diesem Video ist das ganz gut erklärt:

    Original Omsi-Bus repainten

    Außerdem gibt eine PDF-Datei in der SDK die dir ebenso dabei hilft. Ich hab auch schon einige Busse so repaintet und es hat immer funktioniert.

    Dresden: DVB, RVD, DB, S Bahn Dresden, Müller Bus, Satra, OVPS, trilex, SBS <-- (eventuell etwas veraltet)

  • Ich weiß von Solaris und von A23 aus der Stadtbusfamilie, dass die die Deckkraft auf 10 runterstellen muss, beim Schrottlaris hats geklappt, nur beim A23 und A40 net.

    ---

  • dds.

    Die anderen Repaints verwenden auch die dds. Datei.


    Zum bearbeiten hab ich das Template als Photoshop Datei genommen und als dds. abgespeichert.

    Das gleiche hab ich mit der Sitz- und Stangendatei gemacht. Nur bei den klappts. Die sind im OMSI erkannt worden.

    An der cti.Datei kanns net liegen. Die hab ich 20mal überprüft

    ---

  • Kann es sein, dass du vielleicht einen Alpha-Kanal durch die Umkonvertierung in das DDS-Format entfernt hast? Ich meine, ein derartiges Problem auch mal gehabt zu haben und es daran lag.

    "Moralisten sind Menschen, die sich dort kratzen, wo es andere juckt."

    - Samuel Beckett

  • Davon wüsste ich nichts. Ich hab beim A40 alles so gemacht wie beim Schrottlaris. Und bei dem hats gefunzt.

    Ich glaub, ich sollte es mal mit dem Deckkraft runterstellen versuchen. War beim A23 aus der Stadtbusfamilie genauso.

    Und sonnst könnt ich hier die Datein reinstellen, damit ein Experte drübergucken kann

    ---

  • Also ich hab nen Repaint für'n A40 mit dem mitgelieferten Templates gemacht und alles funzt.

    Templates zu finden hier: OMSI 2\Vehicles\HB76_MAN_LionsCity\Texture\Templates

    ''Gnade ist ein menschlicher Luxus ... und eine Verantwortung''

  • Das Template hab ich auch benutzt. Nur das mit der Deckkraft funzt net. Vielleicht kannst du mir sagen, was ich falsch gemacht hab. Ich schick dir einfach in einer PN die Dateien

    ---

  • Habe genau das gleiche Problem. Wie habt ihr es jetzt gelöst? Was habt ihr für deine Deckfähigkeit bei paint.net eingestellt. Weil das Repaint Tool findet bei mir keine rpc Datei. Hätte mich über Hilfe sehr freuen. :|?(


    Liebe Grüße

    HamburgerHochbahn

  • Ich habs schon gelöst. Wenn du paar Tage warten kannst, dann kann ich dir anhand von paar Bilder n Tut machen. Könnt am WE kommen. Wegen meinem Job krieg ichs zeitlich nicht schneller hin

  • Ok.....

    Kriegs jetzt schon hin....



    Ich würd dir empfehlen, dass du im Ordner des Repaints einen psd Ordner erstellst, wo alle psd Dateien hineinkommen.





    Dann öffnest du eine x-beliebige psd Datei.

    Bei dieser gehst du, wie im Bild zu sehen, auf ,,Speichern unter".



    Dann wählst du beim Speichern den Hauptordner des Repaints aus, da in diesem die dds. Dateien liegen, sowie die Sitzbezugdateien und die Stangen. Jedenfalls is das bei mir der Fall.

    Natürlich musst du vor dem Abspeichern den neuen Dateityp auswählen. Bei diesem Fahrzeug is es die .dds Datei.

    Keine Sorge. Die .psd Datei bleibt erhalten.





    Im nächsten Schritt wird der wichtigste Punkt behandelt, der beim Speichern beachtet werden muss....


    Bei den Einstellungen wird ,,DXT5 (Interpoliertes Aplha)" ausgewählt.


    Unter Kompressionstyp wird die ,,Cluster-Anpassung" ausgewählt, wenn sie noch nicht drinne is.


    Bei Fehlermetrik wird ,,Perzeptiv" ausgewählt, wenn noch nicht vorhanden.


    Bei weitere Optionen keine Kreuze setzen.


    Dann auf ,,Speichern" klicken.





    Bei diesem Fenster auf ,,Zusammenfassen" klicken.

    Das Repaint wird auf eine Ebene zusammengepackt......




    Im vorletzten Schritt auf die "Ebene" ,,Hintergrund" klicken.


    Dort die Deckfähigkeit auf 10 runterstellen.




    Dann noch auf ,,Speichern" klicken (Strg + S geht auch)....


    Fertig.


    Hoffe ma, dass ich dir weiterhelfen konnte.


    Als Beispiel habe ich mein new_Lion´s City Repaint genommen.

    Kannste hier in der WebDisk finden

  • Kilian S. Vielen Dank, genau so habe ich es jetzt auch gemacht nur vorhin ohne DXT5 (Interpoliertes Aplha) Zusatz, das war mein Fehler. Vielleicht hilft es anderen Nutzer ja noch etwas, vielen Dank nochmal für dein Engagement und deine schnelle Hilfe.

  • Kilian S.

    Changed the title of the thread from “Fehler beim Repaint des Bremer A40 (GL)” to “Fehler beim Repaint des Bremer A40 (GL) [ERLEDIGT...... Schon länger]”.