Omsi Fehler seit heute

Welcome to the OMSI-WebDisk!
You might have certainly noticed that the most content of user postings is written in german. But you are not forced to translate your text in german (the translations are usually not understandable anyway; but if you have learned it and want to practice, of course feel free to try it). You can write your text in english language and you will see that the community will anwser in english, too. Take it easy, our community is flexible.
  • Wollte heute mal wieder Omsi spielen, wurde aber leider durch einen mir unbekannten Fehler aufgehalten (s.u.).

    Routinemäßig habe ich Omsi via Steam repariert, was das Problem nicht beheben konnte, vielleicht habt ihr ja Lösungen

    Die Logfile spuckt meines Erachtens nichts aus, habe sie aber trotzdem mit eingefügt.

    PS: Zum angegebenen Pfad habe ich auch in meinen Backup Dateien keinen Ordner gefunden (ViewApp_streetobjects)

  • Doch, die Logfile hilft hier schon ein bisschen. Dein Omsi schmiert beim Laden einer Internettextur ab. In Kombination mit der Fehlermeldung würde ich jetzt mal darauf tippen, dass Omsi gesagt wird, es soll die dort angezeigte Textur durch eine aus dem Internet heruntergeladene ersetzen. Das geht offenbar nicht, da die Textur, die Omsi jetzt ersetzen will, nicht existiert. Vielleicht hilft es also schon, wenn du den Dateipfad mal erstellst, und dort irgendein Bild mit dem entsprechenden Dateinamen reinkloppst.


    Vielleicht musst du auch dein Wien-Addon mal reparieren oder reaktivieren, nicht nur das Hauptspiel.