Busse sind beim spawnen Defekt und lassen sich nicht reparieren

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Hallo liebe Community,

    seit gestern Abend habe ich das Problem, das verschiedene Busse (u.a. EN/GN92, MAN Stadtbusfamilie, Solaris BVG III,...) beim spawnen eine ganze Reihe an Defekten aufweisen (v.a. Ausfall Motorkontrolle, Störung Beleuchtungseinrichtung, Fehler im Getriebe). Nachdem ich versucht habe diese Fehler durch klicken auf die Reparatur-Schaltfläche zu korrigieren, kamen die Fehler sofort wieder. Es gibt aber auch Busse bei denen scheinbar keine Störungen auftreten (Volvo Hybridbus, Hamburger C2 Familie).


    Hat jemand eine Lösung für das Problem?


    Vielen Dank im Voraus!

  • Advertisement
  • Schau mal in den Optionen, welcher Wartungsstatus drin ist und stelle ihn auf irgendwas, was nicht schlecht beinhaltet... Ich hoffe, dass ich helfen konnte... :)

  • Hallo,


    wenn der Bus zweifelsohne in Ordnung ist,

    liegt es meistens an den Ausfall per Zufallsprinzip.


    Die Problem Lösung:

    Ausschalten der zufälligen Ausfälle beim Bus

    In den jeweiligen Bus Ordner gehen:


    in der "main.osc" Datei im Script-Ordner des Busses gehen und den

    "malfunction time calc" Eintrag löschen.