Installationsprobleme mit Iveco Evadys

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Advertisement
  • Kennt jemand eine Funktionierende Version des Iveco Evadys?

    Hier wird nichts verschickt außer Downloadlinks, aber die hast du ja scheinbar.



    Irgendwie funktioniert keine Version die es im Internet gibt.

    Was heißt "Funktioniert nicht"?

    Fehlermeldung?

    Startet nicht/Bedienungsfehler? (da hilft auch keine andere Version)

    Logfile???

    Aktuell: Projekt Dreiländereck: Map & Repaints aus dem Großraum Basel


  • Fehlermeldung beim Verschieben von der Zip in denn Omsi Ordner.

    So sieht eine der Vielen aus die kommt..

    U.a kommt auch eine wenn man versucht die .bus Datei zu verschieben, der .Hof datei von Grundorf etc.


    Denn Fehler gibt es bei mehreren, wie man in Kommis von manchen Vorstellungen des Busses auf Youtube sehen kann.

  • Dann ist wahrscheinlich irgendwas am Download nicht ganz richtig.
    Schon mal versucht es erneut herunterzuladen?


    Probiere mal den Download hier: MEGA

    War übrigens gleich das erste Ergebnis bei Google...

  • Ich habe ihn mir jetzt auch gerade einmal heruntergeladen.
    Der Download funktioniert einwandfrei und auch das entpacken und nach OMSI kopieren funktioniert.


    Wo genau scheitert es denn bei dir? Beim Herunterladen oder beim nach OMSI kopieren? Die Frage ist jetzt speziell auf diesen Downloadlink bezogen. Nicht auf eventuell andere Links vorher.

  • Die Frage ist jetzt speziell auf diesen Downloadlink bezogen. Nicht auf eventuell andere Links vorher.

    Hatte da noch nen Teil ergänzt :)

    Besitzt du denn Admin Rechte?

  • Moderator

    Changed the title of the thread from “Iveco Evadys” to “Installationsprobleme mit Iveco Evadys”.
  • Und du hast wirklich meinen Download heruntergeladen und versucht mit 7z zu entpacken?
    Das Bild oben ist ja identisch zu der Seite davor.


    Sorry, dass ich so blöd frage, aber entweder sind nicht genügend Rechte bei dir aufm PC vorhanden oder du machst irgendwas beim herunterladen und entpacken falsch...

  • Der Fehlercode 0x80004005 steht laut Google für "Zugriff verweigert". Probier mal Folgendes:

    1. Downloaden und speichern unter C:\Users\deinBenutzername\Downloads
    2. Entpacken in C:\Users\deinBenutzername\Documents
    3. Kopieren der Dateien in den OMSI-Ordner
  • Moderator

    Added the Label Vehicle