Empfohlen Eberlinsee-Schönau

Lizenzbestimmungen
Creative Commons <by-nc-sa>
Kompatible OMSI-Version
OMSI v2.x
Empfohlene OMSI-Version
Downgrade auf v2.2.0.32 („Straßenbahn“-Version)
Vorausgesetzte kommerzielle Erweiterungen
Hamburg Tag & Nacht (Infos)
Strassenbahn NF6D Essen/Gelsenkirchen (Infos)

Die beiden Straßenbahnmaps gibt es jetzt gemeinsam auf einer Karte!

Damit die Map am Ende vollständig und fehlerfrei spielbar ist, müssen alle drei Archive heruntergeladen werden. Bitte achtet beim Eigencontent darauf, alles überschreiben zu lassen, ansonsten können Fehler auftreten.


Handbuch lesen hilft.


Vorausgesetzte kostenlose Erweiterungen:


MB Citaro Facelift

MB Vario 12D

Bad Karlstein_LP-O-Objektsammlung in der Version 3.1


Tutorial zur Korrektur der Ordnerstruktur für alle, die die LP-O-Objekte nicht in der V3.1 haben (Dank an Gellrike):


Bilder

  • Kartoffelphantom kannst du die Linie 4 bis zum Flughafen erweitern weil ich will gerne mit der Strassenbahn zum Flughafen fahren

    Lieber Gruss Paluten22

  • ich kann auch nicht die versión 4.0 herunterladen es zeigt mir auch eine fehler meldung ich kann nur die version 4.1 herunterladen geht die auch oder geht es muss es die 4.0 sein

    • Eigentlich muss es sogar die V 3.1 sein, wenn ich mich nicht irre. Für alle, die die nicht mehr haben, gibts in der Übersicht ein Tutorial, wie mans auch mit der aktuellsten Version zum Laufen kriegt.

  • Soll ich euch einen Tipp geben?


    Ihr müsstet am besten alles überschreiben lassen und die Bad Karlstein Objekte in der Version 4.0 installieren, wenn ihr auch Buchtal befahren wollt.

    Die eine Kachel braucht ein bisschen länger beim laden und fahrt mit ca. 50 Km/h kurz nach dem Viadukt oder von Friedberg aus.

    Somit müsste man auch die 10 komplett befahren können, wenn aber der SH HBF. Dann müsstet ihr die invis_human.sli

    Installieren, damit es funktioniert!

    • Die Version 4.0 kann ich nicht runterladen! Da kommt als eine Fehlermeldung! Das einzige was ich runterladen kann ist die Version 4.1 und da scheinen auch einige Objekte zu fehlen! 7-Zip hat gemeckert,dass da was fehlen würde an Objekten!

    • Eigentlich muss es sogar die V 3.1 sein, wenn ich mich nicht irre. Für alle, die die nicht mehr haben, gibts in der Übersicht ein Tutorial, wie mans auch mit der aktuellsten Version zum Laufen kriegt.

    • Gibt es dafür auch einen Link?


      Bereits erledigt, jetzt Funktioniert alles! Die Weißen Obj. Stören nicht :D :)

  • Danke Katoffelphantom bei mir funktioniert jetzt die map

  • Hallo Ich habe alle 4 parts heruntergeladen aber bei schönau kann ich nicht fahren nur von friedrichplatz bis u bahnhof sternbergerstrasseund dann verschwinded die bahn und die map nicht mehr zu sehen

    • Ohne Logfile nix zu machen. Ich tippe auf fehlende Objekte oder Splines, bzw auf nicht überschreiben lassen des Eigencontents. Hast du Maptools mal drüberlaufen lassen, und geguckt, was es ausspuckt?

  • Hallo, bei mir Despawnt die Tram immer auf der Linie 2 kurz nach Altmarkt bei den Signal. Hab den Patch Changer Auch benutzt.

    • Wenn dort nur ein Signal und keine Weiche ist, vermute ich, dass du den Eigencontent nicht hast komplett überschreiben lassen. Also den noch mal ziehen und beim installieren ALLES ÜBERSCHREIBEN lassen.

  • Hallo Kartoffelphantom!

    Ich hab ein Problem in Schönau...

    Der Rest Funktioniert trotzdem, aber nun zur Sache.

    Es gibt Lücken im Bereich Wilhelm-Hauffstr. und Hauptbahnhof, dem Betriebshof, der CityGalerie 3 Stationen nach Hermannplatz.

    Also in der Innenstadt. Auch wenn ich alles Installiert habe, funktioniert es Trotzdem nicht, ich versuchte alles. Es hat dann nicht geklappt.




    Es wär sehr nett, wenn du mir Hilfst.

    Danke schon mal im voraus. :)




    LG Lukas (Itz_Lukas_LP) ;)

    PS: Der Schönauer Tunnel funktioniert Komischerweise :/

    • Ohne Logfile nix zu machen. Ich tippe auf fehlende Objekte oder Splines. Hast du Maptools mal drüberlaufen lassen, und geguckt, was es ausspuckt?

    • Hat sich schon geregelt....

      Fehlmeldung

    • Die Regelung war: Die Human.sli Datei MUSS in den Bahnmap Odrner verschoben werden!

  • Ich hab an manchen stellen weiße stellen...mir ist aufgefallen bei dem Stadion das der Bahnhof komplett Fehlt..ich hab Hamburg Tag und Nacht und NF6D und so wie alle anderen Objekte installiert und langsam bin ich auch verzweifeln :/

    • Ohne Logfile nix zu machen. Ich tippe auf fehlende Objekte oder Splines. Hast du Maptools mal drüberlaufen lassen, und geguckt, was es ausspuckt?

    • Ja..hab ich gemacht...aber ich habs mal mit einer anderen OMSI Version probiert..manchmal passiert es noch.

    • Auf dieser Basis kann ich dir leider nicht wirklich helfen. Ich weiß jetzt nur, dass du weiße Stellen hast, und dass du mal Maptools hast drüber laufen lassen. Du hast mir nicht mal das Ergebnis dieser Analyse genannt. Wenn du von mir wirklich Hilfe haben willst, solltest du mich schon mal mit ein bisschen mehr Informationen besorgen. Dazu zählt zum Beispiel die Logfile, oder das, was Maptools am Ende ausspuckt und nicht nur die einfache Aussage "Ja....hab ich gemacht...". Das kann ja alles heißen.

      Hast du auch das Innovationslinienupdate von HH Tag und Nacht?

    • Die Innovationslinenupdate lädt er doch Automatisch..also ja. Hat sich aber alles geklärt^^

  • Hallo,



    ich habe beide Addons gekauft, alle Dateien entpackt und installiert. Einige Stellen sind weiß und es fehlen Tiles.


    Hier gehts zur Logfile:

    hastebin


    Da dass OOF zurzeit im Wartungsmodus ist, konnte ich noch nicht mit dem Maptool drauf schauen.


    LG

    • Das kam beim Maptool raus

      hastebin

    • Das mit dem Spline habe ich behoben, bei meinem Hamburg sieht der obere Teil im Ordner so aus: Mit Lightshot geschossen

    • Tschuldige, ich habe dich wohl irgendwie übersehen. Was dir offenbar fehlt ist das Innovationslinienupdate von HH Tag und Nacht. Das gibts kostenlos für alle Kunden. Dann sollte das meiste problemlos laufen. LPO-Objekte sind ein bekanntes Thema, für das es keine offizielle Lösung gibt, außer das neue umzusortieren. Ohne geht aber erst mal alles außer der Linie 10.


      Lösung für die fehlende Spline gibts hier, Beitrag 3:

      Ich habe ein Problem mit Eberlinsee-Schönau

  • bei mir fehlt die bodo wartke betriebshof-kachel. Neuinstallation und Maptools haben nicht geholfen ;/

    • Dann hilft vielleicht die Logfile?

    • da drinnen steht nichts

    • Nichts halte ich für eine kleine Untertreibung. ;) Kannst du sie trotzdem einfach mal anhängen? Mit kann ich dir vielleicht helfen, ohne kann ich gar nix machen.

  • Braucht man das Hamburg Addon um die Map spielen zu können?

    • Ja. Und zusätzlich auch das ADDON NF6D.

    • Die Map läuft bei mir gut, in Ebelinsee hab ich keine Probleme aber in Schönau gibt es größe Maplücken der Hauptbahnhof ist bei mir garnicht vorhanden, dort ist ein großes Loch. Kann es daran liegen das die Karlstein Objekte fehlen?

    • Wenn die LPO-Objekte (Karlstein) fehlen, gibt es nur Probleme in Buchthal. Wenn dir in Schönau Kacheln fehlen, wird das eher an Hamburg oder NF6D liegen. Hast du die Maptools mal drüber laufen lassen, bzw die Logfile angesehen?

    • Die Logfile sagt die Datei Splines\Marcel\invis_human.sli fehlt und maps\Eberlinsee_Schoenau\tile_5_7.map muss ich die Map am besten neu installieren oder wie kann ich das Problem lösen. Hamburg Addon und NF6D sind auch Installiert.

    • Dann guck mal hier, Beitrag 3:

      Ich habe ein Problem mit Eberlinsee-Schönau

      Dann sollte das Problem hoffentlich behoben sein.

  • Bei mir lädt die Map nicht ganz. Bin am HBF Schönau gespawnt und hatte im HIntergrund Häuser und in der Mitte war ein großes, weißes "Loch"


    Wer kann mir helfen?