Keine Schrift nach FareGo einbau

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Hallo nochmals!

    Ich baue mir grade den FareGo, die WSW Fahrertür und die WSW Innenanzeige in den gladbecker C2 ein, soweit auch alles gut, allerdings wird keine Schrift, egal ob Innenanzeige oder FareGo angezeigt. Die Texttexturen habe ich kopiert und eingefügt. Ebenfalls angeglichen sind die [usetextexture] Einträge und die .bus Datei. Die Logfile spuckt auch nichts aus. Bis auf die üblichen fehlenden Texturen steht da nix. Hat jemand von euch eine Lösung? Modeleinträge usw. kann ich bei Bedarf gerne posten!


    LG dari19



    Hier nochmal zur Veranschaulichung, Fahrplan ist angenommen, aber Verspätungsanzeige zeigt nix

    Liebe Grüße, dari19!

  • Advertisement
  • Moin,

    Hast du vielleicht irgendwo einen Tippfehler? Hast du es auch schon Mal mit einem Neustart versucht? Vielleicht gabs favor ja irgendein Fehler, der das das auslöst.

  • Um mal eines festzuhalten....


    Textexture- Fehler erkennt man, z.B. wenn die Textfelder weiss sind oder etwas falsches anzeigen...


    Dari19


    Auch wenn du es nicht für wichtig hältst solltest du dein Logfile mal posten. Es können Texturen fehlen wie die weiss.bmp. Auch solltest du sehen, ob die Fonts alle vorhanden sind, die zur Darstellung vom Text von Nöten sind.

    #NICHTSELBSTVERSTÄNDLICH

  • Ich schicke wenn ich wieder zuhause bin logfile+Einträge


    Hier die eingetragenen Textexturen:


    Hier der Teil des FareGo (ist der vom WSW C2):



    Hier der Teil der Innenanzeige:


    Liebe Grüße, dari19!

    Edited once, last by Schleswig-Holstein: Ein Beitrag von dari19 mit diesem Beitrag zusammengefügt. ().

  • Das du die anderen Textexturen vorher rausnehmen solltest wusstest du nicht?


    Du nutzt doch keinen Atron oder? Raus damit. Dann die Textexturen wieder anpassen

    #NICHTSELBSTVERSTÄNDLICH

  • Also alles mit Atron/ alter Innenanzeige raus löschen?


    Edit: Krüger Matrix ist drinne, also alles löschen ab


    Lawo Linie

    16 (war 54)


    oder?

    Liebe Grüße, dari19!

  • Leider immernoch kein Resultat....