Enviro 400r - Keine Ansagen

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Moin Moin zusammen,


    ich habe schon seit längerem ein Problem mit dem Enviro 400r in Omsi 2. Mein Problem liegt darin das sich bei diesem Bus leider keine Ansagen abspielen lassen, obwohl in der Sound-Datei (Logfile) ein Bereich für IBIS-Ansagen vorhanden sind. Könntet ihr mir hier vlt. weiterhelfen?


    Anbei einmal die Logfile des Busses:


  • Advertisement
  • Sound-Datei (Logfile)

    Sind zwei völlig Unterschiedliche Sachen, die Logfile (Steam/Steamapps/Common/OMSI 2/Logfile.txt) bräuchte man zum helfen.

    Aktuell: Projekt Dreiländereck: Map & Repaints aus dem Großraum Basel


  • Achso, das wäre dann die Logfile in mehreren Teilen.


  • Sorry, aber ich wusste nicht genau welchen Teil der Logfile ich hier posten soll. ?(

  • Moin,

    da gibt's etliche Fehler mit einem Ikarus. Kannst du mit den Enviro vielleicht mal eine kleine Tour, z.B. auf Krefrath oder der gleichen fahren, damit die Fehler der anderen Busse weg sind? Dann natürlich nochmal die Logfile hier reinschicken. :)

  • Kannst du mit den Enviro vielleicht mal eine kleine Tour, z.B. auf Krefrath oder der gleichen fahren

    Äh - bitte für solche Testfahrten Grundorf nehmen, ansonsten hat man wieder 1000 Fehler von irgendwlechen KI-Fahrzeugen drin.

    Aktuell: Projekt Dreiländereck: Map & Repaints aus dem Großraum Basel


  • So, sorry dass es etwas länger gedauert hat. Mir ist noch etwas dazwischen gekommen. Ich bin jetzt einmal auf der Linie 76 in Grundorf gefahren. Hier einmal die Logfile dazu.


  • okay, kann ich kurz nochmal neu draufziehen.



    So, ich habe den jetzt nochmal komplett neu installiert. Hier einmal die neue Logfile, leider sieht die nur nicht viel anders aus als eben.


    Edited once, last by alfi_25 ().

  • Moderator

    Added the Label Vehicle