Performance Probleme in OMSI 2 seit Windows 10 Upgrade

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Hallo,

    ich habe mit OMSI 2 ein Problem.

    OMSI 2 läuft seit einen Windows Upgrade (Windows 7 -> Windows 10) nicht mehr so Flüssig wie vorher. Das Upgrade wurde durch ein Tool gemacht (alle Dateien und Programme bleiben auf dem PC).Die Einstellungen sind die selben. Maps wie Ettbruck liefen früher immer Flüssig und jetzt sind sie Unspielbar.

    Reicht eine Neuinstallation?

    Ich hoffe ihr könnt mir helfen :)

    Files

    • logfile.txt

      (25.18 kB, downloaded 138 times, last: )

    forum.png

  • Advertisement
  • Welche Hardware hast du denn???


    Windows 10 belastet deine Hardware weitaus mehr als Windows 7. Daher ist mein Tipp, schraub Mal Windows 10 ordentlich runter.

    Ein kleiner Hinweis: Im Explorer auf deine Festplatte (wo Windows 10 installiert ist) mit Rechtsklick gehen und dort auf Eigenschaften. Wenn ich mich nicht irre, kannst du dort die Graphischen Spielereien reduzieren und Versuche Mal alles, was mit Windows 10 hinzugekommen ist zu deinstallieren -> entlastet deine HDD/SSD. Auch kann ich dir empfehlen von Windows 10 die Hintergrundprozesse usw. auszuschalten.


    Datenschutz ist vor allem wichtig! Da ist Microsoft sehr gefräsig, auch wenn dies wenig mit Performance zu tun hat.

    Bei Übersetzungen in die Englische Sprache bin ich gerne behilflich.

    Egal ob Beiträge, Dokus oder anderes was mit der Webdisk oder OMSI (Modifikationen) zusammenhängen.

  • Ich hoffe es Mal, ansonsten musst du für OMSI die Einstellungen herunterdrehen, was ich nicht gut finde....

    Bei Übersetzungen in die Englische Sprache bin ich gerne behilflich.

    Egal ob Beiträge, Dokus oder anderes was mit der Webdisk oder OMSI (Modifikationen) zusammenhängen.

  • Oder du startest das Programm mit dem Kompatibilitätsmodus für Windows 7.
    Omsi Ordner-> Omsi.exe->Eigenschaften->Kompatibilität-> Windows 7 [hat bei mir geholfen]

    Dieser Vorgang sollte Omsi auch stabiler laufen lassen -> weniger Abstürze mehr Performance:)

    Gib mal Bescheid ob es funktioniert hat

    Mfg Tjum28

  • Wieder was gelernt!

    Wusste ich gar nicht.

    Bei Übersetzungen in die Englische Sprache bin ich gerne behilflich.

    Egal ob Beiträge, Dokus oder anderes was mit der Webdisk oder OMSI (Modifikationen) zusammenhängen.

  • Oder du startest das Programm mit dem Kompatibilitätsmodus für Windows 7.
    Omsi Ordner-> Omsi.exe->Eigenschaften->Kompatibilität-> Windows 7 [hat bei mir geholfen]

    Dieser Vorgang sollte Omsi auch stabiler laufen lassen -> weniger Abstürze mehr Performance:)

    Gib mal Bescheid ob es funktioniert hat

    Mfg Tjum28

    Performance ist nicht besser geworden. Dafür ist OMSI 2 stabiler. :|

  • Schau mal ob Reduziertes Multi irgendwas an ist siehst du auf Einstellungen und dann da wo du auch einstellen kannst ob die gesamte Karte laden soll.
    wenn du den Haken rein tust läuft Omsi stabiler -> weniger FPS [sollte man also nutzen wenn Omsi ständig abstürzt]
    Haken raus Omsi läuft wieder flüssiger -> stürzt evtl. öfter ab musst du einfach mal ausprobieren Zusätzlich hast du den 4GB Patch drauf welches Fahrzeug fährst du sprich wie aufwendig ist das Fahrzeug all sowas Spielt da mit rein.

    PS: Hatte das gleiche Problem auch mal hab dann Einstellung gefunden und mit den lief es dann reibungslos solltest du da noch Hilfe brauchen kannst du mir gerne eine PM schreiben


    Mit freundlichen Grüßen

    Tjum28:)

  • Da kann ich Tjum28 nur bestimmen.

    Ansonsten musst du alles Anpacken.

    Bei Übersetzungen in die Englische Sprache bin ich gerne behilflich.

    Egal ob Beiträge, Dokus oder anderes was mit der Webdisk oder OMSI (Modifikationen) zusammenhängen.

  • Schau mal ob Reduziertes Multi irgendwas an ist siehst du auf Einstellungen und dann da wo du auch einstellen kannst ob die gesamte Karte laden soll.
    wenn du den Haken rein tust läuft Omsi stabiler -> weniger FPS [sollte man also nutzen wenn Omsi ständig abstürzt]
    Haken raus Omsi läuft wieder flüssiger -> stürzt evtl. öfter ab musst du einfach mal ausprobieren Zusätzlich hast du den 4GB Patch drauf welches Fahrzeug fährst du sprich wie aufwendig ist das Fahrzeug all sowas Spielt da mit rein.

    PS: Hatte das gleiche Problem auch mal hab dann Einstellung gefunden und mit den lief es dann reibungslos solltest du da noch Hilfe brauchen kannst du mir gerne eine PM schreiben


    Mit freundlichen Grüßen

    Tjum28:)

    Reduziertes Multithreating ist aus. 4GB Patch habe ich nicht. Mein PC hat auch nur 4GB RAM.

  • Ähm ja, Hardware.

    Wenn du möchtest kannst du Mal deine Konfiguration aufschreiben.

    Evt. haben wir noch ein paar Hinweise:grins:

    Bei Übersetzungen in die Englische Sprache bin ich gerne behilflich.

    Egal ob Beiträge, Dokus oder anderes was mit der Webdisk oder OMSI (Modifikationen) zusammenhängen.

  • Also RAM ist auf jeden Fall wichtig, beim Rest? Eine Aufstockung auf 8 GB ist auf jedenfall wesentlich.

    Prozessor ist zwar Recht alt, aber ich weiß nicht....

    Bei Übersetzungen in die Englische Sprache bin ich gerne behilflich.

    Egal ob Beiträge, Dokus oder anderes was mit der Webdisk oder OMSI (Modifikationen) zusammenhängen.