C2 will nicht schildern

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Advertisement
  • Schau mal hier:

    Quote

    79 12:28:48 - - Error: The file "Fonts\ANX_M_SD - ?????.oft" could not be loaded!

    80 12:28:48 - - Error: The file "Fonts\ANX_S - ?????.oft" could not be loaded!

    81 12:29:04 - - Error: In "Fonts\InfotainmentNumber.oft" there was an error in line 1!

    Scheinbar fehlen da bestimmte Fonts!

  • Oder es gibt irgendeinen Tippfehler, siehe Entry 81. Wahrscheinlich gleich beim Schlüsselwort mit dem Namen der Font, da musst du diese Mal neu installieren oder den vermutlichen Tippfehler selbst beheben.

  • Es fehlen dir, wenn ich das richtig sehe, die ganzen Dateien, welche für die Darstellung zuständig sind in den Ordnern (Texturen).


    An sich selbst erklärend:

    Code
    1546 12:34:10 - - Warning: File vehicles\Mercedes-Benz O628 C2\model\model_WSW17_HAVAG_T.cfg: texture filename Shadow.tga not found in mesh file !

    Die Datei Shadow.tag wurde nicht gefunden und müsste eingefügt werden. Das gleiche gilt für die ganzen anderen Dateien die im LOG-File stehen...

    Bei Übersetzungen in die Englische Sprache bin ich gerne behilflich.

    Egal ob Beiträge, Dokus oder anderes was mit der Webdisk oder OMSI (Modifikationen) zusammenhängen.

  • kleiner Ausschnitt


    [newfont]

    InfotainmentNumber(Dateiname)

    InfotainmentNumber_Alpha.bmp

    InfotainmentNumber_Alpha.bmp

    [newfont]

    InfotainmentNumber_Alpha(Dateiname)

    InfotainmentNumber_Alpha.bmp

    InfotainmentNumber_Alpha.bmp

    89


    Fehlen da oben Dateibezeichnungen?

  • Und die Constfile Einträge sind auch in der Trail.bus identisch? Beim WSW C2 sind diese Eintragungen auch nötig

    #NICHTSELBSTVERSTÄNDLICH

  • Dadran kanns liegen. Stand in der Anleitung nicht drinnen. Dann ist die beiligende Anleitung von Tarik K. falsch

    Diesen Vorwurf möchte ich von mir weisen. Warum deine Kiste nicht schildert, kann ich lediglich vermuten. Ich nehme einfach mal an, dass du die Fonts der K++ entweder nicht besitzt oder dich nicht an die Anleitung gehalten hast.

  • Ich nehme alle Anschuldigungen an Tarik zurück

    Sry hatte grade Privat stress


    Ich hatte nen kleinen Fehler gemacht

    In der W16_main.osc war folgendes:


    (...)

    (M.L.wiper_init)

    (M.L.lights_init)

    (M.L.bremse_init)

    (M.L.cockpit_init)

    (M.L.heizung_init)

    (M.L.Collision_Init)

    (M.L.atron_init)

    (M.L.ibis_init)

    (M.L.Matrix_init)

    (M.L.Matrix_frame)

    (M.L.ident-features_init)

    (M.L.articulation_init)

    {end}


    {frame}

    (M.L.AI_frame)

    (M.L.Engine_Frame)

    (M.L.Antrieb_Frame)

    (M.L.Elec_Frame)

    (M.L.Door_frame)

    (M.L.cockpit_frame)

    (M.L.lights_frame)

    (M.L.wiper_frame)

    (M.L.Auspuff_Frame)

    (M.L.bremse_frame)

    (M.L.klappern_frame)

    (M.L.FF_frame)

    (M.L.rain_frame)

    (M.L.dirt_frame)

    (M.L.sound_volume_frame)

    (M.L.cabinair_frame)

    (M.L.cashdesk_frame)

    (M.L.atron_frame)

    (M.L.ibis_frame)

    (M.L.Matrix_init)

    (M.L.Matrix_frame)

    (M.L.ident-features_frame)

    (M.L.timetable_system_frame)

    (M.L.collision_frame)

    (M.L.articulation_frame

    (...)


    Doppelt gemoppelt


    Daher ist das Thema erledigt

    Funzt alles