Verwendung der "complete to"-Funktion?

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Habe hier folgende Probleme mit dem Editor.

    Musste feststellen das sich der Editor manchmal umentscheidet wie ich(wie man im Bild sieht) 2 Splines miteinander verbinden muss!

    Gibt es dafür eine Lösung? Tritt das Problem bei euch auch immer auf?




    Unter Terrain werden die Texturen im Edtitor immer vervielfacht...

    Was muss ich einstellen ggf. in der global.cfg damit diese Texturen vervielfacht werden?





    -Gibt es eine Möglichkeit um MikroMM Splines zu Vermeiden z.B. 0.02?


    Wenn ich Invis Splines als Kreuzung erstelle, die dann genau so im Kreuzungseditor verlege und anschließend wieder in den Omsi Editor als Kreuzung platziere passen diese nicht überein! Woran liegt das?

    Reale Karte Ingolstadt Version 0.8.0 Hier gehts zum Download. Viel Spaß damit.

  • Advertisement
  • Wenn ich Invis Splines als Kreuzung erstelle, die dann genau so im Kreuzungseditor verlege und anschließend wieder in den Omsi Editor als Kreuzung platziere passen diese nicht überein! Woran liegt das?

    Hast du die Rotationen der einzelen Pfade mit übernommen? Sonst passt es nicht.


    Musste feststellen das sich der Editor manchmal umentscheidet wie ich(wie man im Bild sieht) 2 Splines miteinander verbinden muss!

    Gibt es dafür eine Lösung? Tritt das Problem bei euch auch immer auf?

    Ich verstehe dein Problem nicht ganz, aber du musst immer zuerst den Anfang der Spline (in deinem blau markierten Beispiel Punkt 2 und danach Punkt 1. Die zuerst angeklickte Spline bleibt so bestehen, während die andere Teil der Verbindung wird. Ich hoffe, ich verstehe dein Problem richtig...

  • Hast du die Rotationen der einzelen Pfade mit übernommen? Sonst passt es nicht.

    Ich übernehme es 1zu1, mache es wie im Edtior am Ende sieht es dann immer so aus, obwohl ich alle auch 0,002 M Splines auch übernommen habe.





    Ich verstehe dein Problem nicht ganz, aber du musst immer zuerst den Anfang der Spline (in deinem blau markierten Beispiel Punkt 2 und danach Punkt 1. Die zuerst angeklickte Spline bleibt so bestehen, während die andere Teil der Verbindung wird. Ich hoffe, ich verstehe dein Problem richtig...

    Das Problem ist daran, da vor kurzem ich es genau andersherum machen musste. Wie im Besispiel Blau zuerst die 1 dann die 2!

    Reale Karte Ingolstadt Version 0.8.0 Hier gehts zum Download. Viel Spaß damit.

  • Ich übernehme es 1zu1, mache es wie im Edtior am Ende sieht es dann immer so aus, obwohl ich alle auch 0,002 M Splines auch übernommen habe.

    Okay, auch wirklich die Rotation (nicht den Radius sondern wirklich die Rotation? Ich hatte nämlich genau de gleichen Probleme vorher auch, bis ich dann die Rotation immer mit übernommen habe, dann hat es geklappt. Schau mal hier vorbei: Pfade aus dem SDK Pfadeditor passen trotzt richtiger Angaben nicht!



    Das Problem ist daran, da vor kurzem ich es genau andersherum machen musste. Wie im Besispiel Blau zuerst die 1 dann die 2!

    Ja, die Complete-To-Funktion ist manchmal etwas eigen, ich habe da auch noch nicht 100%tig herausgefunden, wie die zu benutzen ist.



    -Gibt es eine Möglichkeit um MikroMM Splines zu Vermeiden z.B. 0.02?

    Was hast du denn in der Complete-To so für'n max. Radius eingestellt?

  • Okay, auch wirklich die Rotation (nicht den Radius sondern wirklich die Rotation? Ich hatte nämlich genau de gleichen Probleme vorher auch, bis ich dann die Rotation immer mit übernommen habe, dann hat es geklappt. Schau mal hier vorbei: Pfade aus dem SDK Pfadeditor passen trotzt richtiger Angaben nicht!

    Also der erste Spline muss wie im Editor unter rot: gelegt werden?


    Was hast du denn in der Complete-To so für'n max. Radius eingestellt?

    eine 2 mit vielen 0ern

    Reale Karte Ingolstadt Version 0.8.0 Hier gehts zum Download. Viel Spaß damit.

  • Also der erste Spline muss wie im Editor unter rot: gelegt werden?

    Ja, einfach immer die Rotation mit "abschreiben", und das bei jeder Spline wieder neu! Sonst passt es am ende eben nicht! Siehe auch hier


    eine 2 mit vielen 0ern

    Mal probiert, etwas weniger einzustellen, oder die voreingestellten 200 sogar zu lassen, ich verändere das nämlich nie, und habe eigentlich fast nie Probleme mit "Minisplines"

  • Moderator

    Changed the title of the thread from “Omsi Editor Probleme” to “Verwendung der "complete to"-Funktion?”.