Ahlheim-Laurenzbach Modern lädt nicht

Welcome to the OMSI-WebDisk!
As guest you can only see content in your selected language! Registered users can choose the visibility of other languages in their control panel, more informations here. All topics are marked with a language flag inside the forums: = English [EN], = German [DE], = French [FR].
If you're not able to speak the topic language than write in English!
  • Hallo Ich habe ein Problem mit Alheim-laurenzbach Modern und zwar ich sehe nur noch Himmel und habe auch alle zusatzinhalte installiert wenn ich es in den Maptool laufen lasse bekomme ich 0 Fehler


    Ichbitte um Hilfe und poste meine Logifile mit rein

    Files

    • logfile.txt

      (20.2 kB, downloaded 87 times, last: )
  • Advertisement
  • Hm, da gibt's nur die üblichen Fehler von den DavidM-Objekten (die aber nicht das Problem sein werden). Das gleiche auch nochmal von dem DLP. Hast du den 4GB-Patch installiert und den Texturspeicher entsprechend hochgestellt?

  • Moderator

    Changed the title of the thread from “Alheim-Laurenzbach Modern n” to “Ahlheim-Laurenzbach Modern lädt nicht”.
  • habe ich ja schon zwei mal gemacht und seid em an ist es auch so mit der Map installiere sie auch grade neu aber auch auf anderen Free Maps ist das so

  • Was?

    Also, du hast OMSI schon über Steam repariert. Und danach war der Fehler (nur Himmel) auch auf anderen Karten? Dein Satzbau war da gerade etwas... unverständlich.

  • sry ja ich hatte vorher Probleme mit Omsi 2 und dann hatte ich es reparien lassen und seid dem an geht nichts mehr außer die addons. Dann habe ich es halt nochmal gemacht und bringt nichts. Jetzt bin ich die karte am Neuinstallieren

  • Ach so. Dann teile uns gleich Mal deine Ergebnisse der Neuinstallation mit. ;)

  • oder soll ich mal Omsi neu installieren ?


    geht ledier trotzdem nicht obwohli ch die Map neuinstalliert habe

    Edited once, last by ManuLp1509: Ein Beitrag von ManuLp1509 mit diesem Beitrag zusammengefügt. ().

  • Hallo,


    wenn solche gravierende Fehler sind, ist davon auszugehen, dass du permanent Dateien überschrieben hast.

    In Omsi dürfen keine Dateien aus dem Content überschrieben werden!

    Warum?

    Bei bestimmten Dateien aus den Content Material gibt es unterschiedliche Versionen mit den gleichen

    Namen. Diese unterschiedlichen Versionen brauchen auch einige Maps untereinander.

    Maptool kann nicht erkennen, wie die Versionen zueinander stehen.

    Sondern geht nur von den Dateien Namen aus. Ist der Dateiname gleich beim Überprüfen,

    meint Maptool das alles richtig ist. Obwohl es doch falsch sein kann.

    Aber die Versionen können trotz alledem unterschiedlich sein.

    In deinem Fall vermute ich mal, dass du dein Omsi auf diesem Wege total verhunzt hast.

    Eine komplette Neuinstallation ist anzuraten!

    Und bitte Faustformel beachten:

    Content Dateien (Sceneryobjekte,Splines, Texturen) niemals (!) überschreiben lassen!

    Sondern dann immer überspringen auswählen wenn diese schon vorhanden sind.

    Es gibt nur sehr wenige Maps in Omsi wo dieses erforderlich ist.

    Aber da muss man wissen was man überschreibt, da es dort auch einiges zu beachten gibt.

    Schreibt dir einer der 150 Maps besitzt, die miteinander und zueinander alle funktionieren.


    Mit freundlichem Gruß

  • OMSI ist es egal, bspw. welche .o3d sich in der .sco befindet. OMSI stellt es einfach dar, auch wenn es unlogisch ist. Versuche mal, von 2 .o3d's gegenseitig die Namen zu tauschen und schaue dir dann die Objekte im Editor an. Allgemein beim Überschrieben von Dateien kann es nur selten Fehler geben, wenn bspw. eine Varlist reduziert wird und dann nicht mehr alle Variablen vorhanden sind.

  • Kannst du mal die einzelnen Dateinamen schicken (Wahrscheinlich aus MapTools)? Eigentlich sollten alle notwendigen Objekte aus dem Ordner mitgeliefert werden, das scheinen wohl Addon-Objekte zu sein, die jemand da komischerweise drin abgelegt und verwendet hat...

  • Installiere mal die davidm Objekte und Splines einmal neu.

    zu den Bildern oben: Das hier ist die Lösung dazu :D